Prerequisites

🚧

SSL certificate must be installed on your website.

Your website is required to run over HTTPS to enable CINNOX call features.

 

Web Browser Requirements for Web Widget

Desktop Platform

Platform

Browser & Version

MacOS & Windows

Chrome v74 or later

MacOS

Safari v12.1 or later

Mobile Platform

Platform

Browser & Version

Android

Chrome v74 or later

iOS

Safari v12.3 or later

Browser Configuration

  • JavaScript must be enabled
  • localStorage must be enabled
  • TLS v1.2 or above
  • Enabling cookies will provide a better experience

📘

CINNOX is continuously updated to support future version releases of these web browsers.

 

For more information on Device/Browser requirements, visit the Overview page.


Did this page help you?